Saab Tech Talk (STT)

Workshop for classic Saab models => Saab 9000 (1984-1998) => Topic started by: carrera on 18 June 2018, 09:07:12 AM

Title: Possible gearbox problem - no drive
Post by: carrera on 18 June 2018, 09:07:12 AM
Got a call that my dads 9000 Aero has lost all drive, sudden failure in a car park, so I had a look at it yesterday

Symptoms, no drive in any gear, no adverse noises or crunches

Tests carried out,

Slave cylinder is actuating on clutch diaphragm OK,
Gear linkage is positively engaging in gearbox, gear lever feels normal
Car in the air, rotate road wheels. Each roadwheel rotates and can be heard to be rotating the diff. However, the opposite roadwheel is not rotating in the opposite direction
Engine running, change gears without using clutch, no crunching noises
Inspection plate removed, no signs of masses of friction material at the bottom of the bell housing

Any suggestions for what this might be, it's as if the input shaft has been broken, can clutch splines just get ripped out ?
Title: Re: Possible gearbox problem - no drive
Post by: sgould on 18 June 2018, 10:53:16 AM
If you can change gear without using the clutch when the engine is running, it implies that there is no movement of the cogs in the box, so nothing connecting the engine and the gearbox. 

If there are no noises, it would seem that the two halves of the clutch are still intact.

The symptoms are that the failure is as if the clutch pedal is stuck down.  Is the clutch released permanently?  The movement you see on the slave cylinder may be misleading. It may just be moving from “clutch released” to “clutch further released”.  What you need to check is whether the slave is allowing the diaphragm to return and grip the clutch when the pedal is released.  Maybe something simple like the rubber hose has failed internally and is acting as a non-return valve, keeping the clutch permantly released.

Otherwise, I reckon you will need to get things apart and have a look,
Title: Re: Possible gearbox problem - no drive
Post by: carrera on 26 September 2018, 11:01:57 PM
Thanks for the reply - just a belated update from me as I had to diagnose an ABS issue for him yesterday.

He took it to a local Saab breaker / specialist. Apparently one of the main shafts in the gearbox was broken so it was gearbox out, strip and replace with s/h component. I never got a completely straight story.

Just been doing some reading in the 9-5 forum, flabbergasted that this thread was the most recent in the 9000 forum. Are there so few 9000 owners out there (and in here) these days ?
Title: Re: Possible gearbox problem - no drive
Post by: sgould on 27 September 2018, 12:18:47 AM
There seems to be very few 9000 cars around.  I think that there was only one at last months national meeting - at least on the first of the two days.  I think a couple more came on the Sunday.
Title: Re: Possible gearbox problem - no drive
Post by: carrera on 27 September 2018, 08:25:36 AM
Thanks, not that many on the roads that I see either, best try and keep his going. I had it from new (well ex-demonstrator).

Getting a bit more off topic. I'm not getting notification about replies to topics. There's a valid email address in my profile and I am subscribed to the topic. Is there something else I need to look at, or is it a GDPR hangover ?
Title: Re: Possible gearbox problem - no drive
Post by: sgould on 27 September 2018, 10:54:24 AM
I’ll check the Notify/Subscribe function when I get back home later.  I can’t see anything wrong at the moment, but doing admin stuff on a iPhone is a recipe for disaster!
Title: Re: Possible gearbox problem - no drive
Post by: sgould on 27 September 2018, 10:50:12 PM
I've had a look through the settings and I can't find anything that would cause this.  All the forums have the standard default setting.
Title: Re: Possible gearbox problem - no drive
Post by: sgould on 27 September 2018, 10:51:54 PM
I've set myself to receive notifications in this topic.  We will see what happens.
Title: Re: Possible gearbox problem - no drive
Post by: carrera on 27 September 2018, 11:38:18 PM
Thanks, so here's a reply to see if either of us gets a notification  :)
Title: Re: Possible gearbox problem - no drive
Post by: sgould on 28 September 2018, 01:40:55 PM
I got nothing. I’ll have another look when I get home on Sunday.
Title: Re: Possible gearbox problem - no drive
Post by: sgould on 30 September 2018, 03:37:50 PM
Another try...
Title: Re: Possible gearbox problem - no drive
Post by: carrera on 30 September 2018, 07:52:50 PM
Nothing coming in to me for either of your replies either. Guess it's a thread or sub forum issue. Let me know if you would like me to do anything to help track it down. I could respond on the 9-5 rear light thread ?
Title: Re: Possible gearbox problem - no drive
Post by: sgould on 30 September 2018, 08:14:22 PM
The settings were at default, I tried re-enabling the notification, but it doesn't seem to have worked.  I'll nave another look later.  There's a forum discussion board somewhere.  I'll look at that too...